Installation error

Jun 3, 2008 at 10:35 PM
It looks like just the tool I want, but I can't installed properly.
I have an XP Professional laptop sitting behind the company firewall. So I installed FlickrSync 0.8.1.0, at the end of the installation, an error box prompted: "Unable to obtain Flickr Token Error: The server committed a protocol violation. Section=ResponseStatusLine (9999)"
I don't get to see the authorization box for me to authorize the app yet. Did I miss anything here? Thanks to anyone who can help!
Coordinator
Jan 31, 2009 at 11:25 AM

Could you please try again with version 0.8.5?
It might just be that your company firewall blocks access to api.flickr.com.

Pedro Geada

May 12, 2009 at 9:01 AM

Same problem here, using windows xp and the latest version of flickrsync from the homepage´s download link.