Proxy Authentication Required

Feb 13, 2008 at 2:52 AM
I'm trying to run flickrsync behind a proxy that requires authentication. When I run it I get the following error message:
Unable to obtain Flickr Token
Error: Proxy Authentication Required (407)

Is there any way to get this application to work?

Thanks
Martin
Coordinator
Feb 18, 2008 at 9:33 PM
I have to try this myself to see if there is any kind of workaround.
Anyway, you report is very useful. I'm gone make sure on the next version, that this will be supported.


mart wrote:
I'm trying to run flickrsync behind a proxy that requires authentication. When I run it I get the following error message:
Unable to obtain Flickr Token
Error: Proxy Authentication Required (407)

Is there any way to get this application to work?

Thanks
Martin

Feb 19, 2008 at 11:40 PM
Thanks.
I haven't seen any announcements mailing list for flickrsync. If a fix only comes with the next release, could you please also respond in this thread so I get an email?
Cheers
Mar 7, 2008 at 12:45 AM
I too am trying to get FlickrSync to work behind a proxy. It'd be great to see this working!

Cheers,
Stevan
Coordinator
Apr 27, 2008 at 6:20 PM
Hello,

FlickrSync finally supports proxy authentication. Checkout the new version 0.8.1 on the FlickrSync website
Any feedback on the new version would be greatly appreciated.

Pedro