windowsbase?

Aug 25, 2007 at 7:11 PM
This potentially very interesting-looking utility appears to require something called "windowsbase 3.0.0.0" to be installed as a prerequisite. I get an error saying:

"Unable to run or install the application. The application
requires that assembly WindowsBase Version 3.0.0.0 be
installed in the Global Assembly Cache (GAC) first.

More information on this system update can be found by
visiting the site here".

"Here" is a link that just points me to the FlickrSync page, with no information on where to get WindowsBase, or what it is.

Google searches have been relatively unhelpful; from what I can glean, there is a windowsbase.dll which appears to have something to do with the .NET platform, but beyond that I have no clue. Could you update your product info to point users to where they can download the correct version of .NET, if that's what we need, or if not, to tell us what prerequisites we have to have installed?

BTW I'm running WindowsXP Professional SP2 with all the latest and greatest Microsoft updates; and I'm using Firefox 2 as my browser, though I don't think that should have any bearing on my inability to run the product setup ...

Thanks! :-)
Aug 25, 2007 at 9:22 PM
Oops -- duh. Found your prereqs listed here: http://flickrsync.freehostia.com/index_tech.htm
Coordinator
Jan 31, 2009 at 11:27 AM
I'm posting a reply just to know that this thread is closed